Skip to main content

Error - 'The socket connection was aborted...' when running a Period or Year end

When running a year end, message 'The socket connection was aborted. This could be caused by an error processing your message or a receive timeout being exceeded by the remote host, or an underlying network resource issue.

A
Written by Andrew McNeice

The error message suggests that the connection between the SQL server and the Access Supply Chain client has timed out. This can often happen where a long process is run on a client pc and normally relates to updating the nominal ledger and does not necessarily mean that the process has failed.
​
Please ensure that users remain logged out, that the backup taken before the period or year end was run is available, get the details passed through to support and they can carryout out further checks. It is more than likely to be processing.

Did this answer your question?