This error occurs when users cannot connect to an Access Supply Chain database using Microsoft Excel:
"An error occurred during the login process. provider: SSL provider, error: 0 - The certificate chain was issued by an authority that is not trusted.
There are two things to check. Start with the server name format, then follow one of the resolution options below if the issue continues.
Check the server name format
When entering the server name, it must contain the full FQDN (Fully Qualified Domain Name). Using a short server name alone will cause this error.
đNote: For example, if the server name is SERVER01, the full FQDN must be used instead â for example, SERVER01.CUSTOMERDOMAIN.CO.UK.
If the issue continues after using the full FQDN, follow one of the options below.
Option 1: Install the certificate to Trusted Root on the client
You can resolve this by installing the SQL Server's certificate on the client PC so that it is trusted by all applications on that machine.
Obtain the certificate from the SQL Server â use a tool such as OpenSSL or Microsoft Management Console (MMC), or ask your server admin for the
.ceror.crtfile.On the client PC, double-click the
.cerfile.Click Install Certificate.
Choose Local Machine (admin rights required).
Select Place all certificates in the following store, then select Trusted Root Certification Authorities.
Click Finish, then restart Excel.
Option 2: Update the SQL Server to use a trusted certificate
Alternatively, ask your DBA or server admin to do one of the following:
Replace the SQL Server certificate with one issued by a trusted public Certificate Authority (CA), such as DigiCert or Let's Encrypt.
Ensure the full certificate chain is installed and served by the SQL Server.
