Skip to main content

Resolve the 'No DNS entries for Host' error in Access Supply Chain

Steps to help you understand and resolve the 'No DNS entries for Host' exception when loading Access Supply Chain.

A
Written by Andrew McNeice

When loading Access Supply Chain, you may encounter an exception that prevents the software from opening. When viewing the error detail, this shows a 'No DNS entries for Host' message.

📌Note: This error typically indicates a fault with your local or wide-area network. In most cases, it will require investigation by your IT team.


Common causes

There are several network-related issues that can cause this error. Your IT team should investigate the following:

  • A loss of domain trust between the client PC and the Domain Controller.

  • A fault with the DNS service on the Domain Controller.

  • A configuration issue on a VPN connection.


Next steps

As this error is caused by a network or infrastructure issue outside of Access Supply Chain, your IT team will need to investigate and resolve the underlying fault.

When contacting your IT team, share the following information to help them diagnose the issue:

  • The full error message and exception detail.

  • Whether the issue affects one user or multiple users.

  • Whether the issue started after any recent changes, such as a network configuration update or VPN change.

⚠️Important: If your IT team is unable to resolve the issue, or if you believe the fault may be related to Access Supply Chain rather than your network, please raise a case with ASC Support.

Did this answer your question?